Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Queue API

We're trying to use the queue API to setup a connection to an SQS queue. The 'import queue' API reference does not work if the 'enable sqs' checkbox isn't already ticked. Is there a way to enable SQS via the API? Or are we required to go in and manually check that box before we can import?

1 Community Answers

brad howe —

My mistake. In the process, we were running a test of the queue before the import. The test was excepting on the queue not being activated. We handled the exception and now it flows smoothly.

Post Your Community Answer

To add an answer please login