Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Changing from port 80 to 443 on server

Our current VPC rejects port 80 internally and I cannot even get to the website to change to 443 due to this issue. Are there instructions on how to change it server side rather than via website?

Thanks,
Bobby

1 Community Answers

Matillion Agent  

Kalyan Arangam —

Hi Bobby,

Please refer to section “Enable SSL” here – https://redshiftsupport.matillion.com/customer/portal/articles/2089981

Hope this helps.

Best
Kalyan

Post Your Community Answer

To add an answer please login